Discussione:
JV-1010 e problemi MIDI
(troppo vecchio per rispondere)
don-chichotte
2003-11-18 14:09:14 UTC
Permalink
salve a tutti,
ho appena acquistato un JV1010 e sono veramente contento dei suoni che
mi piacciono molto.
Il problema è sorto tentando di usare il sound driver incluso.
Il problema è che non so come fare i collegamenti midi perchè se
attacco il midi-in e il midi-out del modulo alle rispettive uscite
della scheda audio (utilizzo un adattatore per la porta joystick) il
software funziona senza problemi ma non ho dove attaccare la master
per ascoltare mentre edito; ho provato allora a preparare un cavetto
per attaccare la seriale alla presa to host secondo lo schema che è
sul manuale e utilizzando i driver aggiornati per win2000 scaricati
dal sito della edirol e il risultato è il suguente: la comunicazione
da PC a JV1010 avviene correttamente infatti riesco ad ascoltare i
file MIDI, quando apro il sound-driver però il programma si blocca
durante la ricerca del modulo.
Qualcuno ha avuto gli stessi problemi? Consigli?
Forse potrei risolvere il problema utilizzando un midi-merge?

Grazie.
Barone
2003-11-19 00:17:38 UTC
Permalink
Post by don-chichotte
salve a tutti,
ho appena acquistato un JV1010 e sono veramente contento dei suoni che
mi piacciono molto.
Il problema è sorto tentando di usare il sound driver incluso.
hai scaricato l'aggiornamento per JV-XV dal sito della Emagic?
E' l'upgrade dalla versione 2.0 alla 3.0, forse potrebbe risolvere il
problema con il collegamento "to host".
Ricordo che la versione presente sul CD originale dava anche a me non pochi
problemi.
Se non dovesse andare l'unica soluzione resta l'acquisto di un'interfaccia
midi multiporta.

saluti
Barone
mamotati
2003-11-19 22:28:43 UTC
Permalink
Post by don-chichotte
salve a tutti,
ho appena acquistato un JV1010 e sono veramente contento dei suoni che
mi piacciono molto.
Il problema è sorto tentando di usare il sound driver incluso.
Il problema è che non so come fare i collegamenti midi perchè se
attacco il midi-in e il midi-out del modulo alle rispettive uscite
della scheda audio (utilizzo un adattatore per la porta joystick) il
software funziona senza problemi ma non ho dove attaccare la master
per ascoltare mentre edito; ho provato allora a preparare un cavetto
per attaccare la seriale alla presa to host secondo lo schema che è
sul manuale e utilizzando i driver aggiornati per win2000 scaricati
dal sito della edirol e il risultato è il suguente: la comunicazione
da PC a JV1010 avviene correttamente infatti riesco ad ascoltare i
file MIDI, quando apro il sound-driver però il programma si blocca
durante la ricerca del modulo.
Qualcuno ha avuto gli stessi problemi? Consigli?
Forse potrei risolvere il problema utilizzando un midi-merge?
Grazie.
Ehm...è chiaro che hai messo le uscite opposte...
in --> out
out --> in
Barone
2003-11-19 23:29:09 UTC
Permalink
Post by mamotati
Post by don-chichotte
Qualcuno ha avuto gli stessi problemi? Consigli?
Forse potrei risolvere il problema utilizzando un midi-merge?
Grazie.
Ehm...è chiaro che hai messo le uscite opposte...
in --> out
out --> in
se così fosse allora SoundDiver non dovrebbe funzionare, il problema
riguardante la connessione tramite cavi midi è semplicemente relativo alla
mancanza di un'altra interfaccia per collegare la masterkey.
Il problema più serio interviene quando tenta ti utilizzare il collegamento
"to host" che non si effettua tramite cavi midi.
Ho controllato l'aggiornamento dei driver sul sito Edirol: sono sì driver
MIDI ma assolutamente non compatibili con il jv-1010.
Purtroppo Roland non rilascia un aggiornamento per win2000 relativo a questo
expander.

saluti
Barone
don-chichotte
2003-11-20 10:13:49 UTC
Permalink
Post by Barone
se così fosse allora SoundDiver non dovrebbe funzionare, il problema
riguardante la connessione tramite cavi midi è semplicemente relativo alla
mancanza di un'altra interfaccia per collegare la masterkey.
infatti tramite porte midi din funziona tutto correttamente
Post by Barone
Purtroppo Roland non rilascia un aggiornamento per win2000 relativo a questo
expander.
Se provassi con altri driver to-host tipo quelli yamaha o korg che
hanno rilasciato una versione per il 2000? vale la pena provare?

Nel caso invece pensassi all'acquisto di una periferica multiporta hai
qualche consiglio? Ho trovato un patch-bay roland A880 usata a 100
Euro, com'è?

Grazie ancora.

Donchi
Barone
2003-11-20 23:53:40 UTC
Permalink
Post by don-chichotte
Post by Barone
Purtroppo Roland non rilascia un aggiornamento per win2000 relativo a questo
expander.
Se provassi con altri driver to-host tipo quelli yamaha o korg che
hanno rilasciato una versione per il 2000? vale la pena provare?
...se non funzionano quelli della Roland ho fortissimi dubbi riguardo quelli
di altre marche
Post by don-chichotte
Nel caso invece pensassi all'acquisto di una periferica multiporta hai
qualche consiglio? Ho trovato un patch-bay roland A880 usata a 100
Euro, com'è?
mi sembra un prodotto sovradimensionato per le tue esigenze (8 I/O e tutte
le funzioni di patch bay) comunque, se funzionante, va più che bene.
Se preferisci qualcosa di più semplice (interfaccia midi), che nuovo costa
anche meno, dai un'occhiata alla serie MIDISPORT (2x2, 2x4)

saluti
Barone
don-chichotte
2003-11-24 09:00:01 UTC
Permalink
Post by Barone
Post by don-chichotte
Post by Barone
Purtroppo Roland non rilascia un aggiornamento per win2000 relativo a
questo
Post by don-chichotte
Post by Barone
expander.
Ok ho capito, mi sa che installo win98 su una partizione, prima di
fare ciò però qualcuno di voi l'ha utilizzato con questo s.o.?
funziona veramente?
Post by Barone
Post by don-chichotte
Nel caso invece pensassi all'acquisto di una periferica multiporta hai
qualche consiglio? Ho trovato un patch-bay roland A880 usata a 100
Euro, com'è?
mi sembra un prodotto sovradimensionato per le tue esigenze (8 I/O e tutte
le funzioni di patch bay) comunque, se funzionante, va più che bene.
Se preferisci qualcosa di più semplice (interfaccia midi), che nuovo costa
anche meno, dai un'occhiata alla serie MIDISPORT (2x2, 2x4)
Ho trovato il 2X2, costa 59 Euro, mi sa che lo prendo anche perchè mi
potrebbe tornare comunque utile.

Grazie!
Barone
2003-11-24 23:40:33 UTC
Permalink
Post by don-chichotte
Ok ho capito, mi sa che installo win98 su una partizione, prima di
fare ciò però qualcuno di voi l'ha utilizzato con questo s.o.?
funziona veramente?
sì, ma ricorda sempre di installare la versione 3.0 di SoundDiver

saluti
Barone

Continua a leggere su narkive:
Loading...