Discussione:
Ancora Dx7 IId e Midi...
(troppo vecchio per rispondere)
radon
2003-07-18 22:45:41 UTC
Permalink
Questa è una domanda già fatta mille volte, ma anche cercando su tutto
il NG non sono riuscito a trovare una risposta soddisfacente, sperando
che qualcuno possa darmi una dritta.

Come da oggetto...ho da poco rimediato una DX 7 IId e non riesco
assolutamente a loaddare suoni tramite un editor. Sto tentando di
usare Dx Manager.
Disattivo il memory protect,imposto il device number nel medesimo modo
sia sul synth che sull'editor,metto il midi omni su off,e qualunque
receive channel imposti quando faccio "send" non compare un cavolo da
nessuna parte !
Come faccio a sapere quale receive channel va bene, considerato che
nell'editor imposto l'Output Channel su 2 ? a rigor di logica anche il
receive a questo punto dovrebbe andare su 2...e invece nulla.

Come devo mettere i parametri - Note on/off, - PC trns mode ?

Il cavo funziona,l'interfaccia pure...il banco impostato è 1-32 su pc
e su tastiera.

Dove sbaglio ? Chi mi può aiutare ? Magari qualcuno proprio con la
stessa tastiera...

Finora in rete ho trovato informazioni sullo stesso problema ma
esclusivamente riguardo alla Dx7 primo modello, e funziona in maniera
diversa.

Non so più che pesci pigliare...aiutooooooooooo !
Grazie mille a chi mi risolverà il problema.

Che strano, con tutti gli altri synth che ho smanettato non ho mai
patito queste sofferenze :)
dolphy
2003-07-19 08:26:09 UTC
Permalink
Post by radon
Dove sbaglio ? Chi mi può aiutare ? Magari qualcuno proprio con la
stessa tastiera...
eccomi! allora prima di tutto prova il soundlib che è molto molto più
semplice da usare, poi vedi bene di collegare nella maniera giusta i cavi,
cioè l'in del cavo va all'out della tastiera.
una volta fatto ciò lancia il soundlib seleziona la tua scheda audio, il
modello di synth e hai fatto.. senza settare nienta altro. fammi sapè!
radon
2003-07-19 12:43:52 UTC
Permalink
Post by dolphy
Post by radon
Dove sbaglio ? Chi mi può aiutare ? Magari qualcuno proprio con la
stessa tastiera...
eccomi! allora prima di tutto prova il soundlib che è molto molto più
semplice da usare, poi vedi bene di collegare nella maniera giusta i cavi,
cioè l'in del cavo va all'out della tastiera.
una volta fatto ciò lancia il soundlib seleziona la tua scheda audio, il
modello di synth e hai fatto.. senza settare nienta altro. fammi sapè!
Grazie, proverò a cercare il SoundLib...vedremo.
radon
2003-07-19 13:18:20 UTC
Permalink
Ci sono riuscito...grazie mille !
radon
2003-07-19 12:45:07 UTC
Permalink
Post by radon
Questa è una domanda già fatta mille volte, ma anche cercando su tutto
il NG non sono riuscito a trovare una risposta soddisfacente, sperando
che qualcuno possa darmi una dritta.
Un particolare... il mio FS1R usa un collegamento "handshake" che
richiede due cavi midi.
Magari si tratta dello stesso problema.
Bye!!!
K
Cioè due cavi midi ?!?!
Komyx
2003-07-19 17:25:12 UTC
Permalink
Post by radon
Cioè due cavi midi ?!?!
Sì, IN synth - OUT computer e viceversa per l'altro cavo.
Spesso alcuni synth mandano i suoni inquesto modo: un pacchetto alla
volta, attendendo che gli arrivi un messaggio dal computer "Tutto OK,
somma di controllo a posto, prosegui col prossimo pacchetto".
Oppure "Guarda che la somma di controllo mi ritorna errore, rimandami
l'ultimo pacchetto, va". ;-)
Capito?
Bye!!!

K

Continua a leggere su narkive:
Loading...